Earlier Service Disruption Update
Incident Report for Nalpeiron
Postmortem
Posted Nov 09, 2019 - 05:09 PST

Resolved
This incident has been resolved.
Posted Nov 09, 2019 - 05:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2019 - 13:30 PST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2019 - 08:02 PST
Investigating
We have experienced reduced but still occasional service disruptions this morning at 3:54AM Pacific and have discovered they are due to a customer's inadvertent repeated calls to an extremely expensive web service call. Our web service API call throttling was not sufficient to minimize the impact of this one call. We are now taking steps to prevent any further disruptions and will advise accordingly.
Posted Nov 08, 2019 - 08:01 PST
This incident affected: Nalpeiron Software Licensing & Analytics Service (my.nalpeiron.com).